Altruist platform is temporarily unavailable

Incident Report for Altruist

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 02:24 UTC

Investigating

We’re currently experiencing a temporary outage affecting access to Altruist. Our team is working to restore service as quickly as possible. We apologize for the inconvenience and appreciate your patience.
Posted Jan 24, 2026 - 00:17 UTC
This incident affected: Advisor Portal and Client Portal.