Delay in updating account-level information
Incident Report for Altruist
Resolved
Thank you for your patience while we resolved this delay. Should you need anything further, please contact our Client Success Team.
Posted Mar 21, 2024 - 13:59 UTC
Update
The team is finalizing the resolution of this delay. We appreciate your continued patience.
Posted Mar 21, 2024 - 13:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 12:19 UTC
Investigating
We are currently experiencing a delay in updating account-level information. The team is actively working to resolve this as swiftly as possible.
We understand the inconvenience this may cause and appreciate your patience. We will update you on the progress and notify you as soon as the issue has been resolved.
Please reach out to our Customer Success team should you need any assistance in the meantime.
Posted Mar 21, 2024 - 12:19 UTC
This incident affected: Advisor Portal and Client Portal.