Intermittent Issue: Pricing data while manually trading
Incident Report for Altruist
Resolved
This issue has been resolved.
Posted Feb 27, 2023 - 15:02 UTC
Investigating
Due to an intermittent issue with an upstream market data provider, advisors may experience issues retrieving pricing data while attempting to trade in an account manually.
Posted Feb 27, 2023 - 14:53 UTC
This incident affected: Advisor Portal.