Temp limitation with mobile app
Incident Report for Altruist
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 23:39 UTC
Identified
We're currently experiencing an issue with our mobile app, which temporarily impacts the client's ability to approve account openings, ACATS, and MMA.

Clients can utilize the desktop portal to approve account openings, ACATS, or MMA until a fix is released. The login page is located here: https://app.altruist.com/login
Posted Jun 05, 2023 - 17:38 UTC
This incident affected: Client Portal.