30 Minute Delayed Data
Incident Report for Altruist
Resolved
This incident has been resolved.
Posted May 06, 2023 - 02:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2023 - 20:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2023 - 20:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2023 - 17:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2023 - 14:29 UTC
Identified
Incident: Amazon Web Services (AWS) is experiencing an issue causing delays in intraday data updates. This is a display issue and does not impact trading, rebalancing, or positions.

Integrated account data (TD, Schwab, and Fidelity), typically updated every 24 hours, is also impacted.

Resolution:
- AWS is actively working on a solution and will provide updates as soon as possible.
- We're manually updating the data every 30 minutes.

Impact:
- Data updates are delayed, and accounts will reflect data from yesterday
- Rebalancing and trading are not impacted
Posted May 05, 2023 - 13:26 UTC
This incident affected: Advisor Portal and Client Portal.