Login latency issue
Incident Report for Altruist
Resolved
This incident has been resolved.
Posted Apr 15, 2023 - 02:49 UTC
Monitoring
We have released a fix, and the issue has been resolved. We'll continue to monitor for any additional latency issues.
Posted Apr 15, 2023 - 00:23 UTC
Identified
We've identified an issue impacting load times while attempting to sign into the platform. We're actively addressing the issue and will follow-up as soon as possible.

Please reach out to support@altruist.com if you need assistance.
Posted Apr 14, 2023 - 23:53 UTC
This incident affected: Advisor Portal and Client Portal.