Issue impacting AUM and reporting metrics
Incident Report for Altruist
Resolved
The issue has been resolved, and the data is reflecting properly.
Posted Mar 28, 2023 - 14:29 UTC
Identified
We identified the issue that's impacting the data points below. We're implementing a fix, and this should be resolved by 11a ET:
- Performance chart
- TWR and reporting metrics
- AUM
- Generated performance reports
Posted Mar 28, 2023 - 13:36 UTC
Investigating
We're investigating an issue impacting AUM and reporting metrics on some accounts.
Posted Mar 28, 2023 - 13:15 UTC
This incident affected: Advisor Portal and Client Portal.